PassMark Software

Announcement

Collapse
No announcement yet.

Overly-high scores for GPU and CPU + Ram and CPU testing Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Overly-high scores for GPU and CPU + Ram and CPU testing Issues

    Downloaded PT9 to try to diagnose why all my applications were running in slow motion (probably a motherboard issue) and started getting weird results. When I ran the 3D test, it says i'm in the 99th percentile with absurdly high scores across the board (35,000 was my score, 10,000 is apparently the global maximum). Another issue I ran into was when trying to run the "Integer Maths" and "CPU Single Threaded" tests, they would just sit at 0% for about 20 seconds then close without doing anything, so I'm unable to complete all CPU tests for some reason. The last issue I had was with the memory test, when trying to run the "Memory Threaded" test, it comes up with Error 5, yet this information is useless to me as I cannot find out what Error 5 means anywhere on your site unfortunately. If anyone could help me solve some of these issues I would greatly appreciated it. Thanks for your time.

    .jpg files showing some of the issues; https://imgur.com/a/6DAEu

  • #2
    Error 5 in the memory test is a timeout. The test didn't complete in the expected time.

    Looking at the screen shots we suspect there is something wrong with the clock in your PC. A modern PC has variously internal clocks for measuring the passing of time with various degrees of accuracy. If time isn't be measured correctly it can have a lot of flow on effects. It is possible this is a hardware issue, but it could also be a issue with some 3rd party software you have installed.


    Comment


    • #3
      Thanks for the reply. I took out my motherboard battery to attempt to reset the bios as it was terribly laggy when I was using it last night which will hopefully fix the internal clock. If not, I'll probably have to change my motherboard I guess I formatted my main SSD with windows and all my drivers on not so long ago and the time dilation is still there so it must be a hardware issue. Thanks again.

      Comment

      Working...
      X