PassMark Software

Announcement

Collapse
No announcement yet.

Startup Error 9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Startup Error 9

    Does anyone know what a startup error 9 is?

    Thank you

  • #2
    Can you try deleting the following folder (depending on your OS)

    XP:
    C:\Documents and Settings\All Users\Application Data\PassMark\PerformanceTest

    Vista/Win7:
    C:\ProgramData\PassMark\PerformanceTest

    Then reinstall PerformanceTest and tell us if that fixes the problem.

    Comment


    • #3
      Originally posted by Michael (Passmark) View Post
      Can you try deleting the following folder (depending on your OS)

      XP:
      C:\Documents and Settings\All Users\Application Data\PassMark\PerformanceTest

      Vista/Win7:
      C:\ProgramData\PassMark\PerformanceTest

      Then reinstall PerformanceTest and tell us if that fixes the problem.
      Hi i have tried these steps and I still get error 9 when I reinstall the software is there any other steps to try and fix this?

      Win 8.1 64-bit

      Comment


      • #4
        After uninstalling PerformanceTest and deleting the C:\ProgramData\PassMark\PerformanceTest could you also please delete the contents of C:\Windows\Temp before tying to install PerformanceTest again.

        If you have any security/antivirus software install could you also please disable this before the install process in case it was interfering with the file creation.

        Comment


        • #5
          Having the same issue. Deleted the files. restarted. Redownloaded. Disabled virus protection. Still getting the error 9.

          I'm running a Dell laptop, windows 10.

          Comment


          • #6
            Originally posted by Kunk35 View Post
            Having the same issue. Deleted the files. restarted. Redownloaded. Disabled virus protection. Still getting the error 9.

            I'm running a Dell laptop, windows 10.
            I've encountered completely the same issue with my Windows 10 desktop PC. I've also done all things written above, but still getting the error number: 9.
            Any solutions, or something wrong with Windows 10?

            Comment


            • #7
              We haven't been able to reproduce this on any of Win10 systems here, this error would indicate that something is corrupting (likely they are 0 in size) some of the startup files used by PerformanceTest.

              This is usually caused by antivirus software holding file locked for longer than usual amount of time, or something causing PerformanceTest to crash at startup which could then invalidate the files.

              Could you please try removing all the files in C:\windows\system32\temp as well as
              C:\windows\temp
              C:\ProgramData\PassMark\PerformanceTest
              this should make sure there are no corrupt temporary files left from a previous install.

              Comment


              • #8
                Originally posted by Tim (PassMark) View Post
                We haven't been able to reproduce this on any of Win10 systems here, this error would indicate that something is corrupting (likely they are 0 in size) some of the startup files used by PerformanceTest.

                This is usually caused by antivirus software holding file locked for longer than usual amount of time, or something causing PerformanceTest to crash at startup which could then invalidate the files.

                Could you please try removing all the files in C:\windows\system32\temp as well as
                C:\windows\temp
                C:\ProgramData\PassMark\PerformanceTest
                this should make sure there are no corrupt temporary files left from a previous install.

                I have tried all the steps mentioned in this thread and I have the same problem. I am running Win10 with no extra anti virus software. It's nearly a fresh install. I even tried turning Windows Defender off. Also tried installed to a USB.

                Comment


                • #9
                  Just to clarify, you installed PerformanceTest on another machine and used the "Install to USB" option from within PerformanceTest and trying to use that USB on the Win10 system still shows you startup error 9?

                  Comment


                  • #10
                    Error 9

                    Originally posted by Tim (PassMark) View Post
                    Just to clarify, you installed PerformanceTest on another machine and used the "Install to USB" option from within PerformanceTest and trying to use that USB on the Win10 system still shows you startup error 9?
                    Hi,

                    I also got this Error 9 and deinstalled and reinstalled it several times without success.
                    Now I deinstalled passmark, deleted folder c:\windows\Temp\ (there was no c:\windows\system32\tmp) and C:\Users\$USERNAME\AppData\Local\Passmark

                    installed PerformanceTest again an voilá: it works now for me (windows 10)

                    Best wishes

                    Sören

                    Comment

                    Working...
                    X