Announcement

Collapse
No announcement yet.

CPU score with dual xeon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPU score with dual xeon

    Hi friends

    i use a workstation with 2 intel xeon E5 2699 V4.
    Mainboard is asus Z10Pe-8ws.
    128 gb ram
    OP is Win7 prof 64 bit.


    It delivers a cpu score of 23400 - which should be the score of a single cpu.

    any ideas?

    kind regards
    Peter

  • #2
    What does Window's show? Does it show that you have 2 physical CPUs?

    If you believe there is an issue with PerformanceTest, you can run it debugmode and send in the logs and we can take a look.

    Comment


    • #3
      Originally posted by Richard (PassMark) View Post
      What does Window's show? Does it show that you have 2 physical CPUs?

      If you believe there is an issue with PerformanceTest, you can run it debugmode and send in the logs and we can take a look.
      Hi Richard

      no i think passmark shows the right rating.
      Comparing it to my notebook ( alienware area51m - passmark score = 22300 ) this systems shows an identical performance - multiscore compilation of a large project has the same time.

      The OS recognizes 2 CPUs and 44 physical cores.


      kind regards
      Peter

      Comment


      • #4
        We do have a handful results from other users with Dual Xeon E5-2699 v4 in the charts. The average rating of the all the qualifying submissions, as of this post shows, is 34013. You can load up the other baselines within PerformanceTest and compare the individual CPU test results. Perhaps it will provide a clue in where or which test it's performing poorly on.

        CPUs being throttled? Check thermals (airflow, heatsink seated properly).
        Update BIOS, drivers, etc.
        Recommended Memory slots for your RAM.

        Also, check within PerformanceTest (PT) that the number of processes is set correctly, by default, PT should auto-detect and set it to the number of logical cores (e.g. 44 in your case). You can do so under Edit->Preferences.

        Comment

        Working...
        X