PassMark Software

Announcement

Collapse
No announcement yet.

OSFMount.com error Win8 Access denied at startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OSFMount.com error Win8 Access denied at startup

    Hello,

    I'm testing Windows 8 64 Bit. I have made a little batch file that creates a ramdisk in Total Commander. I have found out when i start OSFMount.com (1.5.1011) I get a error : "Error loading OSFMount Driver: Access is denied" Is this a know problem with Windows 8. In Windows 7 it works great. I have turned off UAC. When I start the GUI it works good.

    John
    Last edited by jslegers; 12-05-2012, 07:13 PM. Reason: Title change

  • #2
    If it works when you run it from the Windows 8 desktop, but does't work from your Total commander script, then it would seem unlikely it is a problem with our software and Win8.

    We don't know anything about the Total commander product. I am just assuming it is some kind of scripting tool. Are you running Total commander as Admin?

    Comment


    • #3
      Originally posted by David (PassMark) View Post
      If it works when you run it from the Windows 8 desktop, but does't work from your Total commander script, then it would seem unlikely it is a problem with our software and Win8.

      We don't know anything about the Total commander product. I am just assuming it is some kind of scripting tool. Are you running Total commander as Admin?
      Well the gui works only the command line version doesn't work. I have tried it with entering the command by hand and get the error.

      Here is a screenshot of the error :

      Last edited by jslegers; 12-06-2012, 06:09 PM. Reason: Added screenshot

      Comment


      • #4
        I would still assume it is because you aren't running the command window as Admin.

        (Also it seems that the hack to disable UAC doesn't work so well in Win8, so you should check this out as well)

        Comment


        • #5
          Hello David,

          You are right. When I start the cmd as Administrator it works. Looks like MS have tighten the security.

          John

          Comment

          Working...
          X