Announcement

Collapse
No announcement yet.

Errors with MultiCore Selection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors with MultiCore Selection

    Hello, good day everyone.

    I've been running memtest86 for over 10 hours. The only time the test fails is when I run my cpu in parallel (8 cores). Cores 1-7 will fail and will cause over 5 million errors from test 3 within 10 seconds causing my pc to turn off and restart. I tried one stick of ram each time. Same thing. I run specific cores 1-7 and they all fail. Running just core 0 leaves me with no problems. What should I do?

    I did this test because I had computer restarts in 3d applications like CSGO or Overwatch. I tried to limit my framerates at 60 and I thought it might help because my GPU usage was 98% and when I limited my frames to 60fps my GPU usage went to 38%; it helped for one day but the next day I still had the problem.

    My current setup is:
    OS: Windows 10 PRO
    CPU: AMD FX 8350 (stock settings no OC)
    RAM: G.Skill Ripjaw Series 8GB
    Motherboard: Gigabyte 990FXA-UD5
    GPU: GTX 980Ti

    Recent Log: http://pastebin.com/iKQYwEfc

    Pictures:
    http://imgur.com/a/WFCHU

    So, any reasons why I would fail when using more than one core?

    EDIT: I understand that my motherboard is on the motherboard list with issues but it can't be a coincidence that my PC shuts down and restarts on the intelburntest too.
    Last edited by reaply; 06-01-2016, 10:23 PM.

  • #2
    Yes this motherboard is known to have problems with multi-threading in MemTest86
    Very likely there are bugs in the UEFI BIOS.
    Do you have the latest BIOS for the motherboard? What BIOS version are you running?

    What isn't so clear if it is the same bug causing both the MemTest86 failures and your general system instability. Could be the same issue or it could be two separate co-incidental issues.

    You could try reporting the problem to Gigabyte, but I would be surprised if they took you seriously.

    Comment


    • #3
      Hello David, thank you for your reply.
      My BIOS version is running Revision 3.1 (MXIC 25L3206E) I will try to report this to Gigabyte but let's cross our fingers that they are really customer orientated.

      Comment


      • #4
        BIOS version is running Revision 3.1 (MXIC 25L3206E)
        This is not a BIOS version.
        Gigabyte use numbers like F10, F11 & F12 for their BIOS versions.

        V3.1 might be the printed circuit board hardware version.

        For the Gigabyte 990FXA-UD5 V3.1 the current BIOS firmware seems to be "FB".

        Comment

        Working...
        X