Announcement

Collapse
No announcement yet.

List of Motherboards with issues when running MemTest86 in multi-CPU selection modes

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • keith
    replied
    Originally posted by Kazusan85 View Post
    Hello,
    I ran the latest version of Memtest86, and it would hang on the Multiprocessor Test as well.
    • Motherboard: ASUS Crosshair V Formula Z
    • BIOS: 2201 03/23/2015 -- Was the last release of BIOS for this board
    • CPU: AMD FX-8120, 8-Core Processor, 3.10Ghz
    • RAM: 4x 8GB G.Skillz Tridentz DDR3-2400 PC3-19200 10-12-12-31 (Wanting to test these).
    Thanks for letting us know. Can you attach a copy of the MemTest86.log file located under EFI\BOOT\ of the USB flash drive.

    We will add the board to the blacklist.

    Leave a comment:


  • Kazusan85
    replied
    Hello,
    I ran the latest version of Memtest86, and it would hang on the Multiprocessor Test as well.
    • Motherboard: ASUS Crosshair V Formula Z
    • BIOS: 2201 03/23/2015 -- Was the last release of BIOS for this board
    • CPU: AMD FX-8120, 8-Core Processor, 3.10Ghz
    • RAM: 4x 8GB G.Skillz Tridentz DDR3-2400 PC3-19200 10-12-12-31 (Wanting to test these).

    Leave a comment:


  • Jiř
    replied
    Hello ,
    when Memtest86 starts, the program hangs at 0:00:04.
    Pass: 16% Test: 0%.
    • Motherboard: Evga Micro2 (131-HE-E095)
    • BIOS version: 2.08 (06/28/2019)
    • CPU: Intel Core i7-5820K
    Attached Files

    Leave a comment:


  • David (PassMark)
    replied
    ASUS has fixed the firmware on some of it's motherboards. See the red text in the 1st post of this forum thread.
    From the limited contact we have had with ASUS it seems they don't consider it a big enough problem to systematically fix all their boards. Very likely you will be ignored unless you are planning on purchasing 1000s of boards from them.

    Leave a comment:


  • bland328
    replied
    • Motherboard: ASUS PRIME X370-PRO
    • BIOS version: 5220 (2019/09/24)
    • CPU: AMD Ryzen 5 2600
    MemTest86 v8.2 Free tells me "**Warning** Your UEFI firmware has limited multiprocessor support" when I go into CPU Selection.

    Is there any additional information I can gather to help with support for this motherboard, or to help encourage/enable ASUS to make fixes?

    Leave a comment:


  • keith
    replied
    Originally posted by user View Post
    @keith here is the log attached
    Thanks for that. There appears to be a bug with the UEFI firmware's multiprocessing subsystem as shown in the following log entries

    Code:
    2018-10-22 14:48:05 - MPSupportTestMPServices - CPU #31 completed but did not signal (event wait time = 1337ms) 
    2018-10-22 14:48:05 - MPSupportTestMPServices - AP dispatch test complete
    2018-10-22 14:48:05 - MP test failed. Setting default CPU mode to SINGLE
    We have added the baseboard to the blacklist to prevent it from running in multithreaded mode (until MSI is able to provide a fix)

    Leave a comment:


  • user
    replied
    @keith here is the log attached
    Attached Files

    Leave a comment:


  • keith
    replied
    Originally posted by user View Post
    • Motherboard - MSI X399 SLI PLUS
    • BIOS version - 7B09vA6 (2018-08-14 release date)
    • CPU - AMD Threadripper 1950X
    • Summary of the issue you are experiencing - freezes in parallel mode on test 3 (2?)
    Thanks for that, we have updated the list. Do you by chance still have the MemTest86.log file for the machine (located under EFI\BOOT of the USB flash drive). If so, can you upload or e-mail to us.

    Leave a comment:


  • user
    replied
    • Motherboard - MSI X399 SLI PLUS
    • BIOS version - 7B09vA6 (2018-08-14 release date)
    • CPU - AMD Threadripper 1950X
    • Summary of the issue you are experiencing - freezes in parallel mode on test 3 (2?)

    Leave a comment:


  • David (PassMark)
    replied
    Are there issues with new AMD Threadripper 2nd gen CPU's (2950x)?
    We aren't aware of any issues. But we don't have a 2950x to test with yet either. Send us the debug log file if you want.

    Leave a comment:


  • ssateneth
    replied
    Are there issues with new AMD Threadripper 2nd gen CPU's (2950x)? Running memtest86 Pro 7.5 build 1001 and no multicore support, only 1 thread active on test 7 (moving inversions). Asrock Taichi X399 mainboard with L3.32 BIOS. Multicore support was working on the same board when I had TR 1950x installed.

    Leave a comment:


  • David (PassMark)
    replied
    iz1016,
    Thanks for the information.

    Leave a comment:


  • iz1016
    replied
    Hello,

    Tried running memtest86 7.5 on Asus Strix X370-f with BIOS version 4012 and it booted into V4. When I launched into partition with V7.5, it would load without multicore support.

    I looked at the blacklist in the UEFI file and see that this board is listed there but it isn't listed here. I'm just wondering when it was added and what specific issue it had? I tested using memtest86 a couple of weeks ago and it seemed to work fine (although for whatever reason, I can't find the USB I had it on and can't remember the version of memtest86 it had on it). Is this a newly reported issue?

    I removed from the blacklist file and so far it appears to be running ok on my system.

    Thanks

    Leave a comment:


  • edrak
    replied
    • Motherboard model number: ASUS Crosshair V Formula-Z
    • BIOS version: 2201
    • CPU: AMD FX8350
    • Summary of the issue you are experiencing: In version 7.5 goes to multithread detection and does nothing, no shutdown, no activity. In version 7.4 would reboot pc
    Attached Files

    Leave a comment:


  • David (PassMark)
    replied
    coal12,

    Is there newer BIOS available for the Dell machine? A lot of the early UEFI machines had BIOS bugs. I am guessing the machine was released around 2012?

    Leave a comment:

Working...
X