Announcement

Collapse
No announcement yet.

MemTest86 6.2.0 issues in parallel mode and certain CPU cores

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So a final update from me on the issue: I wasn't able to get the BIOS version to run; while the motherboard does have legacy BIOS support, it seems it checks all of the UEFI options before it checks for legacy boot options. So the only way I'd be able to test it would be to remove the boot managers, which is a bit more involved than I care to get at this point.

    Comment


    • #17
      Originally posted by jbhelfrich View Post
      So a final update from me on the issue: I wasn't able to get the BIOS version to run; while the motherboard does have legacy BIOS support, it seems it checks all of the UEFI options before it checks for legacy boot options. So the only way I'd be able to test it would be to remove the boot managers, which is a bit more involved than I care to get at this point.
      Hi,

      I'm having the same issue, i.e. Memtest freezing when run in UEFI mode on multiple cores on an AMD 970 chipset based motherboard. I have reached out to Gigabyte - my motherboard's vendor - about this issue, and once we clarified how to run memtest, they were able to reproduce the issue on multiple 970 chipset motherboards.
      Based on my investigation what happening is that the whole south bridge is freezing or dropping out during some USB operation, but I can't determine more as the logging stops to the USB drive when the SB becomes unresponsive. Gigabyte is saying, that memtest is incompatible with these boards, as the issue does not happen on Intel setups.
      The issue is quite simple to reproduce: start memtest 6.2 on anything else then core0 on an AMD 970 based PC with test 3, and it will immediately hang.
      I think this is some firmware issue, as similar freezes happen under Windows too, just there it is a random thing, while with memtest it can be easily reproduced.
      Is there any way to write any logs to the screen, as it seems the issue is limited to the south bridge, and NB connected peripherals like the screen, continue to work?

      Comment


      • #18
        I had a similar experience leaving it to run last night, EFI v 2.31, set on round robin and test 5 x500. It completed 10x test 5 and then froze as it was switching to CPU 1, see penultimate line. Was unable to access the interface at all (esc had no effect). The last line below is the first line after a reboot to restart the program, which worked OK.

        FYI was not able to upload the log or the zip of the log to the BB for unspecified reasons. Have had to truncate the text due to the BB message length limit.

        Code:
        2015-12-16 00:32:18 - Attempting to retrieve the root directory of the data partition.2015-12-16 00:32:18 - Found 2 handles that supported SimpleFileSystem
        2015-12-16 00:32:18 - Checking handle 0 (ADBCB498)
        2015-12-16 00:32:18 - Handle is own partition
        2015-12-16 00:32:18 - Checking handle 1 (ADBCB198)
        2015-12-16 00:32:18 - HD node found: MBR type(2), Signature type(2), Part #(2), Start LBA(104448), Num Sectors(202719)
        2015-12-16 00:32:18 - Self node: MBR type(2), Signature type(2), Part #(1), Start LBA(2048), Num Sectors(100353)
        2015-12-16 00:32:18 - =============================================
        2015-12-16 00:32:18 - MemTest86 V6.2.0 Free Build: 1000 (64-bit)
        2015-12-16 00:32:18 - =============================================
        2015-12-16 00:32:18 - SMBIOS: Found SMBIOS BaseboardInformation (pbLinAddr=0xEC215, FormattedLen=15, iTotalLen=134)
        2015-12-16 00:32:18 - Manufacturer: Gigabyte Technology Co., Ltd., Product: Z97MX-Gaming 5, Version: x.x, S/N: To be filled by O.E.M., AssetTag: To be filled by O.E.M., LocationInChassis: To be filled by O.E.M.
        2015-12-16 00:32:18 - Console Control protocol workaround required
        2015-12-16 00:32:18 - Console size = 80 x 25
        
        CUT
        
        2015-12-16 00:32:19 - Getting CPUID
        2015-12-16 00:32:19 - Getting cache size
        2015-12-16 00:32:19 - get_cache_size - Vendor ID: GenuineIntel Brand ID: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
        2015-12-16 00:32:19 - L1 data cache: 32, 2, 8 [0x1C004121]
        2015-12-16 00:32:19 - L1 instruction cache size: 4 x 32KB
        2015-12-16 00:32:19 - L1 data cache size: 4 x 32KB
        2015-12-16 00:32:19 - L2 cache size: 4 x 256KB
        2015-12-16 00:32:19 - L3 cache size: 8192KB
        2015-12-16 00:32:19 - Measuring CPU/cache/mem speed
        2015-12-16 00:32:19 - cpuspeed - rdtsc instruction supported: 1
        2015-12-16 00:32:19 - cpuspeed - start ticks: 58946611888, end ticks: 59146616068 (difference: 200004180)
        2015-12-16 00:32:19 - cpu_cache_speed - (Attempt 1) clock cycle (ms): 4000083
        2015-12-16 00:32:19 - cpuspeed - rdtsc instruction supported: 1
        2015-12-16 00:32:19 - cpuspeed - start ticks: 59387348684, end ticks: 59587353976 (difference: 200005292)
        2015-12-16 00:32:19 - cpu_cache_speed - (Attempt 2) clock cycle (ms): 4000105
        2015-12-16 00:32:19 - cpuspeed - rdtsc instruction supported: 1
        2015-12-16 00:32:19 - cpuspeed - start ticks: 59778550524, end ticks: 59978557480 (difference: 200006956)
        2015-12-16 00:32:19 - cpu_cache_speed - (Attempt 3) clock cycle (ms): 4000139
        2015-12-16 00:32:19 - cpu_cache_speed - Using average of last 3 samples (4000139, 4000105, 4000083)
        2015-12-16 00:32:19 - cpu_cache_speed - CPU speed: 4000.1MHz
        2015-12-16 00:32:19 - cpu_cache_speed - measuring L1 cache speed at 0xAD225000 (32 KB)
        2015-12-16 00:32:19 - cpu_cache_speed - L1 cache speed: 209669 MB/s
        2015-12-16 00:32:19 - cpu_cache_speed - measuring L2 cache speed at 0xAD1ED000 (256 KB)
        2015-12-16 00:32:19 - cpu_cache_speed - L2 cache speed: 60943 MB/s
        2015-12-16 00:32:19 - cpu_cache_speed - measuring L3 cache speed at 0xABABB000 (8192 KB)
        2015-12-16 00:32:19 - cpu_cache_speed - L3 cache speed: 45595 MB/s
        2015-12-16 00:32:19 - get_mem_speed - measuring mem speed at 0xA803B000 (68096 KB)
        2015-12-16 00:32:19 - get_mem_speed - mem speed: 24648 MB/s
        2015-12-16 00:32:20 - cpu_cache_speed - Memory latency: 19.330 ns
        2015-12-16 00:32:20 - Retrieving CPU MSR data
        2015-12-16 00:32:20 - GetIntelArchitectureSpecificMSRInfo - CPU Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz: 6.60
        2015-12-16 00:32:20 - GetIntelArchitectureSpecificMSRInfo - Nehalem et al detected
        2015-12-16 00:32:20 - GetHaswellFamilyMSRInfo_Static - MSR[0xCE] = 00080838F3012800
        2015-12-16 00:32:20 - GetHaswellFamilyMSRInfo_Static - ExternalClock = 100002
        2015-12-16 00:32:20 - GetHaswellFamilyMSRInfo_Static - MSR[0x1A2] = 0000000000641400
        2015-12-16 00:32:20 - IsIntelTurboSupported - CPUID[0x6][EAX] = 00000075
        2015-12-16 00:32:20 - IsDisableIntelTurboSupported - not supported
        2015-12-16 00:32:20 - GetIntelArchitectureSpecificMSRInfo - Freq: 4000109, 0, 100002, Turbo: 0, 0, 0 (0)
        2015-12-16 00:32:20 - Getting memory size
        2015-12-16 00:32:20 - 0x000000000000 - 0x000000007FFF (32KB) {Boot Services Code}
        
        CUT
        
        2015-12-16 00:32:24 - This platform has 8 logical processors of which 8 are enabled.
        2015-12-16 00:32:24 - Screen size = 1024 x 768
        2015-12-16 00:32:24 - Char width=8 height=19
        2015-12-16 00:32:24 - Installing default tests
        2015-12-16 00:32:24 - Loading images
        2015-12-16 00:33:46 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88360000 (Vendor ID: GenuineIntel 6 3C 3)
        2015-12-16 00:33:46 - MapTempIntel - MSR(0x1A2) =           641400
        
        CUT 
        
        2015-12-16 00:39:19 - *** TEST SESSION - 2015-12-16 00:39:19 ***
        2015-12-16 00:39:20 - CPU selection mode = 2
        2015-12-16 00:39:20 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
        2015-12-16 00:39:20 - MapTempIntel - MSR(0x1A2) =           641400
        2015-12-16 00:39:20 - Starting pass #1 (of 500)
        2015-12-16 00:39:20 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88370000 (Vendor ID: GenuineIntel 6 3C 3)
        2015-12-16 00:39:20 - MapTempIntel - MSR(0x1A2) =           641400
        2015-12-16 00:39:20 - Running test #5 (Test 5 [Moving inversions, random pattern])
        2015-12-16 00:39:20 - MtSupportRunAllTests - Switching BSP from Proc# 1 --> 0
        2015-12-16 00:39:20 - MtSupportRunAllTests - Setting random seed to 0x50415353
        2015-12-16 00:39:20 - MtSupportRunAllTests - Start time: 171 ms
        2015-12-16 00:39:20 - ReadMemoryRanges - Available Pages = 8241351
        2015-12-16 00:39:20 - MtSupportRunAllTests - Enabling memory cache for test
        2015-12-16 00:39:20 - MtSupportRunAllTests - Enabling memory cache complete
        2015-12-16 00:39:20 - Start memory range test (0x0 - 0x82FE00000)
        2015-12-16 00:39:20 - Pre-allocating memory ranges >=16MB first...
        2015-12-16 00:39:20 - All memory ranges successfully locked
        2015-12-16 00:42:37 - Cleanup - Releasing all memory ranges...
        2015-12-16 00:42:37 - MtSupportRunAllTests - Test execution time: 197.667 (Test 5 cumulative error count: 0)
        2015-12-16 00:42:37 - Finished pass #1 (of 500) (Cumulative error count: 0)
        2015-12-16 00:42:37 - Starting pass #2 (of 500)
        
        CUT
        
        2015-12-16 02:01:40 - Finished pass #9 (of 500) (Cumulative error count: 0)
        2015-12-16 02:01:40 - Starting pass #10 (of 500)
        2015-12-16 02:01:40 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
        2015-12-16 02:01:40 - MapTempIntel - MSR(0x1A2) =           641400
        2015-12-16 02:01:40 - Running test #5 (Test 5 [Moving inversions, random pattern])
        2015-12-16 02:01:40 - MtSupportRunAllTests - Switching BSP from Proc# 0 --> 1
        2015-12-16 07:35:55 - Attempting to retrieve the root directory of the data partition.

        Comment


        • #19
          Thank you, asterx! I'm glad some motherboard manufacturer actually wants to try things for themselves. ASRock's tech support just kept insisting that the SMT mode is an option and that it should be disabled, because according to some forum posts this has caused issues...

          Sylvester, could you share your system specs?

          Comment


          • #20
            Originally posted by PetrolHead View Post

            Sylvester, could you share your system specs?
            Sure.

            Mobo: Gigabyte GA-Z97MX-Gaming 5 (1.0) BIOS:F4
            VGA: GTX 770 (GV-N770OC-2GD)
            OS: Win 7 Ult x64 SP1
            CPU: I7 4790K #SR219
            RAM: GSkill 32GB F3-2400C11Q-32GXM
            PSU: Seasonic 860W Platinum SS-860XP2
            SSD: M550 1TB & BX100 1TB (latest firmware)

            Comment


            • #21
              It was not easy to get this far with the vendor, so it would be good now, if the Passmark team would reply something on how to proceed, as now the vendor is pointing on memtest incompatibility. (Which could be the case, as now it seems the issue is happening with Intel boards too.) Is it possible that the AMD and Intel boards share some basic UEFI / BIOS code that could be causing the issue?

              Comment


              • #22
                Hi Sylvester,

                could You please open a support ticket with Gigabyte about the issue?

                Comment


                • #23
                  Are you saying you think the bug is due to a flaw in the BIOS programming?

                  Unfortunately I am currently using the F4 BIOS which is not the most recent BIOS. So I would be wasting eveyone's time if I did that asterx.

                  I am not willing at this point to upgrade the BIOS to the latest F6 because once upgraded it cannot be flashed back to F4. I have been discussing this with Gigabyte already due to the bunch of different BSODs I have been trying to track down.

                  Originally posted by Gigabyte TS
                  Sorry but you are not able to revert to F4 after updated to F6. You may return the board to us if you want to revert to F4 BIOS.

                  Why not you give a go update to the latest F6 BIOS to check it helps?
                  This board has a backup BIOS system which is set to F4 BIOS and cannot be user upgraded.

                  Which means if the F6 has a problem, I cannot flash it back to F4 or recover it with the backup BIOS which may have automated aspects and could end up hosing the BIOS. So I may have to send the board away to get it fixed, not a risk I am willing to take unless I absolutely have to.

                  Currently the single core memtest seems to suggest that the source of the BSOD is the RAM. If true this means I wont need to update the BIOS to fix the BSOD, just fix the RAM.
                  Last edited by Sylvester; 12-21-2015, 10:48 PM.

                  Comment


                  • #24
                    Sylvester,

                    Did you try other CPU modes such as Parallel, Sequential or CPU1 in single mode?

                    We are trying to gather information to determine if it the issue described by OP is exclusively on AMD CPUs, or is a similar but different issue on Intel chips.

                    Comment


                    • #25
                      Keith, no I hadnt but I just did a quick trial, using tests 0,1,2 and managed to get it to lock up on Sequential if that is any use. It seemed to have no problem with Parallel or CPU1 and I could not replicate Round Robin, not sure if the test types make a difference?

                      Here is the test start to the end of the log.

                      Code:
                      2015-12-22 23:38:31 - *** TEST SESSION - 2015-12-22 23:38:31 ***2015-12-22 23:38:31 - CPU selection mode = 1
                      2015-12-22 23:38:31 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:31 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:38:31 - Starting pass #1 (of 20)
                      2015-12-22 23:38:31 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:31 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:38:31 - Running test #0 (Test 0 [Address test, walking ones, 1 CPU])
                      2015-12-22 23:38:31 - MtSupportRunAllTests - Setting random seed to 0x50415353
                      2015-12-22 23:38:31 - MtSupportRunAllTests - Start time: 140 ms
                      2015-12-22 23:38:31 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:38:31 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:38:31 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:38:31 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:38:31 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:38:31 - All memory ranges successfully locked
                      2015-12-22 23:38:32 - Cleanup - Releasing all memory ranges...
                      2015-12-22 23:38:32 - MtSupportRunAllTests - Test execution time: 0.845 (Test 0 cumulative error count: 0)
                      2015-12-22 23:38:32 - Finished pass #1 (of 20) (Cumulative error count: 0)
                      2015-12-22 23:38:32 - Starting pass #2 (of 20)
                      2015-12-22 23:38:32 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:32 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:38:32 - Running test #0 (Test 0 [Address test, walking ones, 1 CPU])
                      2015-12-22 23:38:32 - MtSupportRunAllTests - Setting random seed to 0x009F48EC
                      2015-12-22 23:38:32 - MtSupportRunAllTests - Start time: 1137 ms
                      2015-12-22 23:38:32 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:38:32 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:38:32 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:38:32 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:38:32 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:38:32 - All memory ranges successfully locked
                      2015-12-22 23:38:33 - Cleanup - Releasing all memory ranges...
                      2015-12-22 23:38:33 - MtSupportRunAllTests - Test execution time: 0.860 (Test 0 cumulative error count: 0)
                      2015-12-22 23:38:33 - Finished pass #2 (of 20) (Cumulative error count: 0)
                      2015-12-22 23:38:33 - Starting pass #3 (of 20)
                      2015-12-22 23:38:33 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:33 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:38:33 - Running test #0 (Test 0 [Address test, walking ones, 1 CPU])
                      2015-12-22 23:38:33 - MtSupportRunAllTests - Setting random seed to 0xF30F6F68
                      2015-12-22 23:38:33 - MtSupportRunAllTests - Start time: 2159 ms
                      2015-12-22 23:38:33 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:38:33 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:38:33 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:38:33 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:38:33 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:38:33 - All memory ranges successfully locked
                      2015-12-22 23:38:35 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:35 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:38:35 - Cleanup - Releasing all memory ranges...
                      2015-12-22 23:38:35 - MtSupportRunAllTests - Test execution time: 1.906 (Test 0 cumulative error count: 0)
                      2015-12-22 23:38:35 - Test aborted
                      2015-12-22 23:38:40 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88370000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:38:40 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:39:26 - *** TEST SESSION - 2015-12-22 23:39:26 ***
                      2015-12-22 23:39:26 - CPU selection mode = 3
                      2015-12-22 23:39:26 - GetIA32ArchitecturalTemp - MSR(0x19C) =         883B0000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:39:26 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:39:26 - Starting pass #1 (of 10)
                      2015-12-22 23:39:26 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:39:26 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:39:26 - Running test #0 (Test 0 [Address test, walking ones, 1 CPU])
                      2015-12-22 23:39:26 - MtSupportRunAllTests - Setting random seed to 0x50415353
                      2015-12-22 23:39:26 - MtSupportRunAllTests - Start time: 136 ms
                      2015-12-22 23:39:26 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:39:26 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:39:26 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:39:26 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:39:26 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:39:26 - All memory ranges successfully locked
                      2015-12-22 23:39:27 - Cleanup - Releasing all memory ranges...
                      2015-12-22 23:39:27 - MtSupportRunAllTests - Test execution time: 0.846 (Test 0 cumulative error count: 0)
                      2015-12-22 23:39:27 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:39:27 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:39:27 - Running test #1 (Test 1 [Address test, own address, 1 CPU])
                      2015-12-22 23:39:27 - MtSupportRunAllTests - Setting random seed to 0x50415353
                      2015-12-22 23:39:27 - MtSupportRunAllTests - Start time: 1116 ms
                      2015-12-22 23:39:27 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:39:27 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:39:27 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:39:27 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:39:27 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:39:27 - All memory ranges successfully locked
                      2015-12-22 23:39:32 - Cleanup - Releasing all memory ranges...
                      2015-12-22 23:39:32 - MtSupportRunAllTests - Test execution time: 4.779 (Test 1 cumulative error count: 0)
                      2015-12-22 23:39:32 - GetIA32ArchitecturalTemp - MSR(0x19C) =         88380000 (Vendor ID: GenuineIntel 6 3C 3)
                      2015-12-22 23:39:32 - MapTempIntel - MSR(0x1A2) =           641400
                      2015-12-22 23:39:32 - Running test #2 (Test 2 [Address test, own address])
                      2015-12-22 23:39:32 - MtSupportRunAllTests - Setting random seed to 0x50415353
                      2015-12-22 23:39:32 - MtSupportRunAllTests - Start time: 6024 ms
                      2015-12-22 23:39:32 - ReadMemoryRanges - Available Pages = 8241350
                      2015-12-22 23:39:32 - MtSupportRunAllTests - Enabling memory cache for test
                      2015-12-22 23:39:32 - MtSupportRunAllTests - Enabling memory cache complete
                      2015-12-22 23:39:32 - Start memory range test (0x0 - 0x82FE00000)
                      2015-12-22 23:39:32 - Pre-allocating memory ranges >=16MB first...
                      2015-12-22 23:39:32 - All memory ranges successfully locked
                      2015-12-22 23:39:32 - RunMemoryRangeTest - Switching BSP from Proc# 0 --> 1
                      2015-12-22 23:39:32 - RunMemoryRangeTest - Switching BSP from Proc# 1 --> 2
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 2 --> 3
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 3 --> 4
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 4 --> 5
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 5 --> 6
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 6 --> 7
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 7 --> 0
                      2015-12-22 23:39:33 - RunMemoryRangeTest - Switching BSP from Proc# 0 --> 1
                      Last edited by Sylvester; 12-23-2015, 09:34 AM.

                      Comment


                      • #26
                        Thanks for that. The problem appears to manifest when the CPU is cycled from 0 -> 1 -> .... 7 -> 0 -> 1. We have seen this issue on other boards as well (in one case, the vendor contacted us directly to help them debug the issue). This particular issue, however, seems to be different from the previously described AMD issue.

                        Comment


                        • #27
                          I'm having a similar issue which in my case is definitely UEFI related somehow.

                          Board: Asrock 970 Extreme3 R2.0
                          CPU: AMD Phenom II X2 550

                          When booting memtest using UEFI (i.e. run memtest v6) and run just on Core 0 it runs without error.
                          If I try to run single on Core 1, it immediately freezes.
                          Also if I try parallel, round robin or sequential, it consistently freezes as soon as it goes to run a test on Core 1.
                          Interestingly, if I boot memtest without using UEFI (i.e. it loads memtest v4) I can run parallel without error.

                          Comment


                          • #28
                            Grum, do you konw what BIOS firware version you are running?
                            I have added this system to the list of known bad systems.

                            Comment


                            • #29
                              Originally posted by David (PassMark) View Post
                              Grum, do you konw what BIOS firware version you are running?
                              I have added this system to the list of known bad systems.
                              1.60

                              There is one later version on the Asrock site but the description only says 'Add warning message when unsupported CPU installed' so I'm not expecting any change if I did update.

                              Edit: I just updated to the latest bios version (2.20) and it's still the same. Memtest v6.2.0 freezes immediately when using Core 1 but memtest v4.3.7 is working fine using parallel.
                              Last edited by grum; 01-09-2016, 11:07 AM.

                              Comment


                              • #30
                                Millions errors

                                Hi, i have similar problem. logs and html attached
                                iam using v 6.2.0
                                https://drive.google.com/file/d/0B1Z...ew?usp=sharing
                                https://drive.google.com/file/d/0B1Z...ew?usp=sharing
                                sorry, i cant attached files in your file uplod( iam using google drive.
                                in single CPU mode pass 1 run without any errors.
                                in multiple CPU mode i have a lot of same errors in test 3. Than i stopped test.
                                Iam trying to change ram slot, it didnt help.
                                May be i need to test RAM with lower version of Memtest?
                                The reason for test is that i have problem like irql_not_less_or_equal, iam not writing code of error =( and i cheked HDD. HDD is OK.
                                PS. sorry for my eng =)

                                Comment

                                Working...
                                X