PassMark Software

Announcement

Collapse
No announcement yet.

UFD no longer recognized after imageUSB/Zero UFD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UFD no longer recognized after imageUSB/Zero UFD

    I used imageUSB to prepare a UFD for memtest86, and then later wanted to reclaim unused space, so I ran imageUSB again and used the zero UFD option. It seemed to go ok, but when I removed and re-inserted the UFD, Windows would not recognize it. It does not show up in the drive list. Nor does it show up in the drive list in imageUSB.

    I'm running Windows 8.1. UFD is a Transcend 4GB.

    What now?

  • #2
    UPDATE:

    I tried inserting the UFD into a Windows 7 machine, and it prompted me to do a reformat, which is in progress right now, so I'm assuming I'm back in business.

    Does this indicate a problem in imageUSB, or Windows 8.1?

    Comment


    • #3
      It should show up in the Windows disk management window (that you can get to via the control panel). Once zeroed, all the formatting is gone, including the file system. So it won't appear with a drive letter until it is reformatted.

      Comment


      • #4
        Well, like I said, I got it reformatted with a Windows 7 machine. But just for fun I zeroed it again using imageUSB to try your theory. When I popped it out and put it back in again, this time Windows 8 prompted me to reformat! I think it was because the first time I didn't bother with the Eject command in the system tray ... I just yanked it out like I always do. Guess I shouldn't do that.

        Comment

        Working...
        X