Announcement

Collapse
No announcement yet.

Memtest 86 v8.1 Freeze.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David (PassMark)
    replied
    I didn't have any freezes in Windows
    If it ain't broke, don't fix it.

    Leave a comment:


  • bamboos
    replied
    I tested again and this time it freezed at Test 9. I'll do another test, overnight with one cpu core enabled only and see.

    it's really weird, because I didn't have any freezes in Windows no matter what was actually performed on PC.

    Leave a comment:


  • David (PassMark)
    replied
    I am leaning towards a hardware failure in that case and not a UEFI bug.

    Leave a comment:


  • bamboos
    replied
    Sometimes the freeze occurs at pass 2 and sometimes even at pass 4, but everytime is at Test 6.

    While testing first pair (black series) some time ago I had the same problem iirc.

    Leave a comment:


  • David (PassMark)
    replied
    There are definitely bugs in some UEFI motherboards with multi-threading. And the bugs can cause a lockup. See this post
    List of Motherboards with issues when running MemTest86 in multi-CPU selection modes

    But normally the lockup occurs early in the first pass. So if it was a lockup in test #6 in the 2nd pass, it is less likely to be a UEFI bug. If you have 4 sticks, try testing each pair, one at a time.

    Leave a comment:


  • bamboos
    started a topic Memtest 86 v8.1 Freeze.

    Memtest 86 v8.1 Freeze.

    Hello everyone!

    This is my first post here.

    I have problem with testing my RAM - 16 GB DDR3 1600 MHz plugged in AsRock P67 Pro 3 with i5-2500K. All 4 sticks are made by Kingston, 2 of them are Black series, rest 2 are Genesis series. Timings, voltages and frequency are the same, and they all works in Dual Channel mode.

    I don't have any problems with my PC which has Win 10 installed. No reboots, no crashes, no BSODs etc.

    But, I have problem with clonezilla (some MCE hardware reports) so, I decided to test all of my components.

    When I test my RAM with Memtest (default configuration, parallel CPU mode) it just freezes around 2 pass. Complete freeze - no reaction. The only way to quit is to hard reset the whole PC.

    I found log txt file from last test and here are the last lines of it:
    2019-05-05 09:28:43 - Running test #6 (Test 6 [Block move, 64-byte blocks])
    2019-05-05 09:28:43 - MtSupportRunAllTests - Setting random seed to 0x1A580CEF
    2019-05-05 09:28:43 - MtSupportRunAllTests - Start time: 2473051 ms
    2019-05-05 09:28:43 - ReadMemoryRanges - Available Pages = 4167909
    2019-05-05 09:28:43 - MtSupportRunAllTests - Enabling memory cache for test
    2019-05-05 09:28:43 - MtSupportRunAllTests - Enabling memory cache complete
    2019-05-05 09:28:43 - Start memory range test (0x0 - 0x41F000000)
    2019-05-05 09:28:43 - Pre-allocating memory ranges >=16MB first...
    2019-05-05 09:28:43 - All memory ranges successfully locked
    I remember, that I tested some time ago 2 sticks from Black series and the problem was similar (freezes), but I left it, because I don't have any issues in everyday usage.

    Yesterday I tested all sticks with Memtest 4.3.7 for nearly 8 hours - without errors and without any freezes.

    What could cause the problem with testing via newest Memtest? Could be some bug in UEFI firmware? Is there a risk that my RAM is faulty?

    Thanks in advance.

    Greetings.

Working...
X