PassMark Software


No announcement yet.

Memtest freezes at Test #2

  • Filter
  • Time
  • Show
Clear All
new posts

  • Memtest freezes at Test #2

    This is my first attempt to try and get Memtest working.

    I followed all instructions that was displayed on the site, I created a bootable USB image and try to boot my computer off it. So the first thing I did was just try to run the Memtest at default settings , it immediatly freezes at test 2 with time frozen at 4 seconds. So I tried rebooting again , only this time selecting the V4 option, I get stuck at a boot screen with a blinking cursor that goes indefinitely. In my BIOS i have it all set to run at a XMP profile, I do not do any overclocking. My motherboard is a Gigabyte X99-Ultra Gaming , using these specific mem sticks from the QVL: , and I am running the latest BIOS version (F6)

    Another thing I have noticed each time when I tried selecting a boot device is that it creates an extra entry for my USB , i.e partition 1, partition 2. Every time I boot, it adds another one. I don't know why this happens.

    I was able to get the log file from my attempted tests. The file size was too big for me to upload so I have it on pastebin. Can anyone please look at it and tell me what's wrong?

  • #2
    It looks like it may be a BIOS issue when running in multiprocessor mode. Your motherboard may need to be added to the blacklist to prevent the tests from running in parallel mode by default. See

    Can you try running in single CPU mode and see if the problem still occurs.


    • #3
      Yes, your suggestion did work. Thank you for that.

      Here's that report and log file in case you need it.