PassMark Software

Announcement

Collapse
No announcement yet.

ECC Enabled not properly detected with Intel S2600WF board

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ECC Enabled not properly detected with Intel S2600WF board

    Hello,

    I was testing some Registered DDR4-2666 ECC memory recently in an Intel S2600WF board with the UEFI Memtest86 v7.3, and found that the ECC enabled was showing as "N/A (Unknown)". I re-tested with v7.4 when it was released, but it showed the same thing. When I tried v4.3.7 to compare, this version didn't seem to show the correct memory total. One other thing to note, I did encounter two DIMMs which were getting correctable ECC errors, but this was only found by reviewing the System Event Log and were not errors shown in Memtest86. Have you seen this issue with any other boards or know what might be going on here? (attached photos of the issues seen. Sorry if they are a bit blurry.)
    Memtest86 v.7.3 Memtest86 v.4.3.7

  • #2
    We haven't done any testing on these new Xeon Gold CPUs as yet.
    They are insanely expensive. So we can't justify buying one just to test it.

    It is no surprise Memtest86 V4 doesn't report the correct data. It is pretty old now.

    If you have access to this machine for a while, and are willing to send some debug logs, we might be able to at least get the ECC detection aspect working?



    Comment


    • #3
      I can send the debug logs. What email should I send them to? I tried to attach the MemTest86.log file, but it exceeded the forum attachment size limit.

      Comment


      • #4
        Contact details are here,
        https://www.passmark.com/about/contact_us.htm

        Comment

        Working...
        X