PassMark Software

Announcement

Collapse
No announcement yet.

MemTest86 Pro 7.4 ECC Injection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MemTest86 Pro 7.4 ECC Injection

    Hi;

    I just updated to version 7.4 of Memtest86 Pro, and I saw that I can now enable 'ECC Injection' for my system (Asus X99-E WS/USB 3.1 with Xeon E5-1650 V4 and ECC memory).

    When I enabled ECC Injection, I noticed that the status area reports

    [ECC Inject] Injecting ECC error for Intel Broadwell-DE (IMC 0)

    Should I also be seeing errors reported as a result, or is the attached photo correct for a normal run?

    Also, I was under the impression that the E5-1650 V4 would be a 'Broadwell-EP' as opposed to a 'Broadwell-DE'.

    Thanks;




  • #2
    There is a chance that the BIOS has locked the ECC injection registers due to the fact that it is a debug mechanism that is not meant to be enabled in production systems.

    Can you e-mail us or upload a copy of the MemTest86.log file under EFI\BOOT directory of the USB drive.

    Also, I was under the impression that the E5-1650 V4 would be a 'Broadwell-EP' as opposed to a 'Broadwell-DE'.
    Yes, you are correct. However, both chipsets (Xeon E5 V4 and Xeon D) use the same memory controller so it is more of a naming issue rather than a functional issue.

    Comment


    • #3
      Originally posted by keith View Post
      There is a chance that the BIOS has locked the ECC injection registers due to the fact that it is a debug mechanism that is not meant to be enabled in production systems.

      Can you e-mail us or upload a copy of the MemTest86.log file under EFI\BOOT directory of the USB drive.

      .
      Thanks. Here you go

      MemTest86.log

      Comment


      • #4
        Thanks for the logs.

        If possible, we'd like to send you a debug build to try in order to diagnose the issue. If you want to give this build a try, please send us an e-mail and we'll provide the build for you to download.

        Comment


        • #5
          Keith;

          Thanks. I sent an email to info@ with my email address.

          Comment

          Working...
          X