PassMark Software

Announcement

Collapse
No announcement yet.

MemTest86 stops responding

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MemTest86 stops responding

    Hello everybody,

    i would be very happy if someone of you would have some input to my problem: I run a X99 motherboard with 32GB (4 sticks) of DDR4 ram and UEFI support. When I run the newest MemTest86 in UEFI mode, it gets unresponsive at test 2 at exactly 16% with all and any of my sticks in any slot. Meaning the time counter won't advance and I can't quit with ESC or go to the options. A few it didn't even get through the initialization where everything is loaded (the first thing you see when booting in MemTest). In legacy mode (version 4.3.7) only one of the sticks produces errors. Is this mode even meaningful when dealing with DDR4, because only later versions support DDR4(that's what the website says)? Now I'm asking myself if all of the ram modules aren't to be trusted or there might be another problem? Could it be linked to the CSM/Compability Support Module Settings of the BIOS/UEFI? Or are these settings only related to the actual booting, which it does. I already tried different USB sticks and ports to boot from, no change.Additionally I deactivated XMP before doing the tests. May these problems be linked to the CPU or motherboard? CPU seems okay. Benchmarks and Intel diagnostics tool show no problems. All of the first 4 RAM slots seem to function and behave the same. The other 4 slots can't be used without the first 4. Windows Memory Diagnostics shows only the one module as faulty. At this point I'm a little bit disconcerted. Any ideas?

    Thank you very much for any input you might have!

    EDIT: I just read the sticky topic List of Motherboards with issues when running MemTest86 in multi-CPU selection modes and the Asus X99-A II gets listed alongside the Intel 6850K which I use. As a motherboard i am using the Asus X99 Deluxe II which is relatively similar to the X99-A II. MemTest crashes at test 2 which is done in parallel. Could the issue talked about in the topic above affect me? After reading the thread it really seems to me like I'm affected by the Asus crash bug. Read first ask later. Sorry!
    Last edited by Luke; 02-15-2017, 10:48 PM.

  • #2
    Yes, there are bugs in the ASUS UEFI BIOS. Does it work any better if you use single threaded mode?

    If you seeing memory errors in V4 and in Windows Memory Diagnostics, then there is a fair chance there is a real memory error.

    Comment


    • #3
      Thank you David for your anwser. I have tried single threaded mode and it does work. I let it run all 4 passes and it took a little over 9 hours. Is there any difference between single threaded and parallel mode in terms of the given results or does it only take longer to run?

      Comment


      • #4
        More threads puts more load on the system. Which means higher temperatures & more memory accesses per second. This is turn makes it slightly more likely to find problems with more threads (we suspect this is the case at least, as we don't have any hard data).

        Comment


        • #5
          Sounds reasonable.I think I will RMA all of my RAM and let Corsair sort it out. Thanks again and have a nice weekend!

          Comment

          Working...
          X