PassMark Software

Announcement

Collapse
No announcement yet.

Unable to regain lost space in pendrive after MemTest86

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to regain lost space in pendrive after MemTest86

    I downloaded the latest version of passmark86 to test my memory. I used the exe tool to format my 16Gb transcend USB pen drive.
    After running the test for couple of hours and not finding errors I opted for a HTML result to be written to the USB disk.
    After booting into windows 7 x64, I tried to find the HTML file, but I couldn't find it on disk. I then saw that the USB disk was formatted as Fat partition of just 49.9Mb. The rest 14Gb space was not visible. In windows device management I can see 3 partitions. 1st 49.9MB Fat partition. 2nd a similar 49Mb Uefi partition & 3rd is unformatted 14GB space.

    I tried to format the drive to put other recovery tools on it but windows sees only the first Fat partition. I cannot format the uefi partition or do anything to the unallocated 14GB space . All the options we get in device manager on right click is disabled.
    I want all the 14 Gb back on my pen drive. How do I get it back?
    I don't have a DVD drive so can't run live Linux USB.

  • #2
    See this post for getting back the disk space on a USB drive after using MemTest86.
    Reclaim disk space after imaging with imageUSB

    Two files can be created on the USB drive.
    A debug log in the 'EFI/BOOT' directory called MemTest86.log. This is useful to us if you think there is a bug in the software.

    And MemTest86-TestReport.txt is the report file.

    Comment


    • #3
      Thanks. Got back all space on the drive.

      Comment

      Working...
      X