PassMark Software

Announcement

Collapse
No announcement yet.

Can't paste text into into application [Solved]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't paste text into into application [Solved]

    We had an interesting support issue today and will document it here in case other people have the same problem.

    The problem was that the customers software license key couldn't be copied and pasted from an E-Mail into the application to register the software.

    Upon further investigation it was observed that nothing could be pasted into any text entry field in the application. Both CTRL-V and right click Paste with the mouse failed, with nothing being pasted in.

    Pasting same text into Notepad was OK.

    The problem turned out to be the sand box function in Webroot's antivirus security product SecureAnywhere.

    It seems Webroot was blocking read access to the clipboard as part of the identity protection functionality. While there are most likely settings buried in the Webroot configuration to fix this, uninstalling it fixes the problem.
Working...
X