PassMark Software

Announcement

Collapse
No announcement yet.

Asus X99-E WS/USB3.1 PCIe Bus Errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus X99-E WS/USB3.1 PCIe Bus Errors

    Recently I've been experiencing PCIe bus errors when running Scientific Linux 7.3

    I get the errors in Linux when at a terminal prompt

    http://imgur.com/a/wiLv4

    I am using the latest BIOS 3402 for the board

    I've spoken to Asus customer support, and as though Linux is not officially supported they will not RMA the board and have suggested I use Windows, however the applications I run require Scientific Linux to be used

    I have tested the board in Windows running 3x Titan X's (maxwell) and they all work fine, they also work fine individually and it every PCIe slot


    If I purchased the passmark PCIe test board, is this likely to show any errors in Windows or are there any other suggestions?








  • #2
    From the screenshot, the errors are correctable and they should not pose an impact on PCIe functionality unless they are too many.
    Does the card fail to work properly in Linux? e.g failure after using for a while or low data throughput
    If its functionality or performance is only affected in Linux and it works properly in Windows, it might be an OS related issue and you might not see the errors if the PCIe Test card is used.
    If the symptoms can be seen in windows as well, then it is more likely that the PCIe card detects the errors.

    Comment


    • #3
      Originally posted by HamidK (PassMark) View Post
      From the screenshot, the errors are correctable and they should not pose an impact on PCIe functionality unless they are too many.
      Does the card fail to work properly in Linux? e.g failure after using for a while or low data throughput
      If its functionality or performance is only affected in Linux and it works properly in Windows, it might be an OS related issue and you might not see the errors if the PCIe Test card is used.
      If the symptoms can be seen in windows as well, then it is more likely that the PCIe card detects the errors.
      Hi, I've setup linux to start to a command line interface, if I leave the computer idling at the login prompt after 5 minutes or so these errors start appearing

      The machine is used primarily to run Relion, this software is designed to only run in Linux, the errors also appear while running the application

      Once the errors appear the application stops working

      Comment

      Working...
      X