PassMark Software

Announcement

Collapse
No announcement yet.

PassMark Advanced Disk Test

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PassMark Advanced Disk Test

    I am using the PassMark Advanced Disk Test.
    I successfully tested my C: drive by creating a thread and specifiying the
    Drive letter and specifying workstation.

    I then tried to test my network O: drive by going through the same setup (adding a thread) except specifying file server as my configuration.

    It never got to actually running the test. just stayed at the status "creating test file".

    I then tried to test my E: drive by going through the same setup except specifying file server as my configuration. My E: drive is a 160 GB USB drive. It did not work as well. stopped at status "creating test file"

    I then removed all threads and then created a new thread and specifying my E: drive. It worked!

    I then removed this thread and and then created a new thread and specifying my network O: drive and it did not work.

    any ideas?
    thanks,
    ward

  • #2
    These tests create large test files on the disk before the start of the test. (up to 2GB).

    So it is normal that the test might stay in the "creating test file" state for a good while before the test can start.

    On slow drives (e.g. network and USB drives) it can take a long time to create the large files required.

    A typical local hard drive might work at 30MB/sec and create a 2GB test file in 60sec.

    A slow USB connected drive might work at 3MB/sec and create a 2GB test file in 10min.

    Having multiple test threads will further slow down the drives being tested.

    ------
    David

    Comment

    Working...
    X