Announcement

Collapse
No announcement yet.

StandAlone Passmark Sleeper

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • StandAlone Passmark Sleeper

    Hello, When I run the new (and old) Passmark Sleeper tool 2.2/2.3 from the CLI in Vista for a maximum amount of loops, Sleeper will not autoexit at the end of the last loop. Instead, Sleeper will hang stating that the program is unresponsive.

    When I check the logFile, it shows all loops completed.

    FYI...I run the same CLI in XP and see no issues?

    Thanks for any replys.
    Last edited by ckw2068; 08-20-2007, 09:52 PM. Reason: Added more info

  • #2
    Do you mean that this only happens when you run it for the maximum possible number of loops, or it always happens on the last loop no matter how many loops you specify.

    If you could post the command line argument you used to launch sleeper it would help us figure out what is going wrong.

    Comment


    • #3
      Thats correct, only when I set it for the max. loops. i.e 50, maybe 100. Also, I see this issue with S4 as well.

      sleeper -S0010 -R 60 -N 100 -E -L C:\Suspend.txt

      Thanks for the reply.

      Comment


      • #4
        We have released a slightly updated version of sleeper (version 2.3 build 1002) which can be downloaded here,
        http://passmark.com/ftp/sleeper.zip

        One of the changes is a fix for an obscure bug which may be related to what you are experiencing. Please give it a try and let us know if it resolves your problem.

        Comment


        • #5
          Will do. Thanks Michael.

          Comment


          • #6
            Hello Michael,
            Sorry for the late reply. The issue still exists with-in the Passmark tool. Any other ideas?

            While under Vista, I am going to try to increase the total amount of time allowed for a program to terminate. Maybe that would prevent Vista from trapping Sleeper as unresponsive.

            Thanks again for the support.

            Comment


            • #7
              Hello, Sorry for not being able to respond earlier but my attempts to fix the crash have failed.

              The Message is-

              Sleeper stopped working

              AppCrash Sleeper.exe
              Application Version 2.3.0.1003
              Exception Code c0000005
              Exception Offset 0000a6eb

              Found that running any number of apps prior to executing Sleeper will cause it to fail at app Exit no matter what the cyce count specified was. It will even do thi with 1 cycle used on the cmd line.

              Any addtional help with this would be greatly appreciated.

              Thanks.
              Last edited by ckw2068; 10-05-2007, 03:20 PM.

              Comment


              • #8
                To help us figure out what is going on could you send us a debug log file of the program crashing.

                To do this please change the log level to "Debug & Events" in the configuration menu, close the program, then run it again in the way that causes it to crash. Once you have this log file could you send it to us at the email adress listed on the Support Page.

                Comment

                Working...
                X