PassMark Software


No announcement yet.

BurnInTest V4 - Live Linux Boot Image

  • Filter
  • Time
  • Show
Clear All
new posts

  • BurnInTest V4 - Live Linux Boot Image


    We are booting to a Live Boot Image of Linux but cannot get V4 to run. We had v3 running (with some problems) by following this post - however cannot get V4 to run.

    Has anyone tried this yet?

  • #2
    What version of Linux are you using?
    What are the error messages you are seeing when you try to start BurnInTest?

    The system requirements for V4 changed quite a bit so older versions of Linux may have problems running V4.
    Last edited by Tim (PassMark); 07-04-2017, 10:03 PM.


    • #3
      Hi Tim,

      We're using Kubuntu v11.10.
      The error I get when using command line is "./bit_cmd_line_x64: error while loading shared libraries: cannot open shared object file: No such file or directory"

      I'm assuming I don't have enough disk space to load the libraries. Do you have advice on a different version of Linux to use?


      • #4
        This error message would indicate that the curl library is missing and needs to be installed (eg "apt-get install libcurl" or "yum install libcurl").

        However, Kubuntu v11.10 is quite old now and the chance of BurnInTest V4 working on it is pretty low (the default glibc version is very old compared to the one that BurnInTest is built using). So you would need to switch to a newer version of Linux or you could use the final V3 release of BurnInTest available on the download page.

        Currently BurnInTest V4 is built using CentOS 7. The live boot environment we use on the bootable USB drives we sell uses Porteus Linux.


        • #5
          Thanks Tim,

          I'll move to a more up to date version and see if I can get the library installed (I did have a play with Porteus yesterday but didn't spend enough time to check everything so will revisit).

          As we have bought V4, would we be able to have a key for V3 to use in the interim? I tried my V4 key but no joy I'm afraid...


          • #6
            Yes we can issue you a V3 key if you have a V4 one (the V4 keys will not work in older versions).