Announcement

Collapse
No announcement yet.

Video Memory Corruption

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Memory Corruption

    15 minutes scan on BiT

    9582 operations, 21118 errors

    Nvidia Ge Force 7600 GT about 2 years old started showing recently.

    Seeing weird texture drops in some games and on a black screen few "green looking" pixels.

    Will post more info later, any advice until then?

  • #2
    This is a known issue with some systems.
    See these old posts for details
    http://www.passmark.com/forum/showthread.php?t=244
    http://www.passmark.com/forum/showthread.php?t=262
    http://www.passmark.com/forum/showthread.php?t=2331

    In summary you can ignore a few of these errors. If you get a lot of them, then you should be more concerned.

    -------
    David

    Comment


    • #3
      I know I've read all of these topics but I got 21k of them thats why I am posting. Thats twice as much as operations scan performed.

      I do see them, at the XP startup loading screen about 4-5 whitish/greenish pixel dots randomly placed.

      Around 3-4 of those on most of the dark background.

      My nVidia reads around 55C GPU temperature in control panel. I've been hearing some weird sounds sounds lately but I thought it was my hard drive maulfunctioning. Could overheating be the reason for those?

      Comment


      • #4
        I would swap out the video card and see if that fixes the problem. Sounds like the video RAM is bad.

        Comment


        • #5
          I will take the card out and clean the agp contants and vent tommorow (which is I assume more than crowded with dust)

          If that doesn't help I will need a step by step guide with the voltage checking thingy that some people said it helped them (I know nothing about that)

          Worth mentioning everything else but that card is approx. 8 years old, so is motherboard, CPU and power supply. It's an very old IBM computer that came as a whole.. with the very small case aswell (not much place for fresh air surge)

          How is 55C by the way?

          EDIT: Overheating, I left computer chill for most of the night (due to very busy schedule I had to keep it active most of the time) and BurnInTest scan shows a very small amount of error (I didn't let it run for 15 mins but I assume it would be less than 30 at this rate) while old PC doctor PASSED the test.
          Last edited by Vect; 11-27-2009, 08:40 AM.

          Comment

          Working...
          X