Announcement

Collapse
No announcement yet.

BurnInTest V6.0.1007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BurnInTest V6.0.1007


    Sorry, we can't get trace which appear Sound and Network error,when we
    turn logging on.

    but we still suspect that BurnInTest V6.0.1007 is too aggressive with RAM.

    Please refer to picture of windows task manager:
    http://picasaweb.google.com.tw/jesse...eat=directlink


    when we run BurnInTest V6.0.1007 with setting defaults(6 test
    configuration and 50% ),
    ,BurnInTest V6.0.1007 use 96 % Physical Memory at 4G RAM system.

    but CPU usagenly 66%,is very unproportionate.

    and we detect that percentage of physical memory to use will increase
    occasionally,and reduce quick (appear sound and network error message at the same time)

    we deem to use 96 % Physical Memory too stern when we set at
    defaults(6 test configuration and 50% ).


  • #2
    Are you using 32bit windows or 64bit windows?
    Are you using the 32bit release of BurnInTest or the 64bit release.
    If you are using a 32bit O/S, then how much RAM do you really have available? It is unlikely to be 4GB in 32bit.

    Are you sure you are using the default settings an not picking up settings used in a previously installed version of the software? What are the setting for the 2D video test?

    What video card do you have and how much RAM does it have?

    What are the error messages you are seeing.

    There is no reason why the CPU load percentage and the RAM usage percentage should be in proportion. Especially when you consider all the possible permutations of CPUs/ RAM/ OS.

    Comment


    • #3
      reply

      Are you using 32bit windows or 64bit windows?
      Ans:64bit windows

      Are you using the 32bit release of BurnInTest or the 64bit release.
      Ans:64bit

      If you are using a 32bit O/S, then how much RAM do you really have available? It is unlikely to be 4GB in 32bit.
      Ans:4GB in 64bit.

      Are you sure you are using the default settings an not picking up settings used in a previously installed version of the software? What are the setting for the 2D video test?
      Ans:1. OS only be install BurnInTest 6.0 ver1007.
      2.default 50% and All Memory Local Video Memory only.


      What video card do you have and how much RAM does it have?
      Ans:VGA BOARD NVIDA N10E-GTX1 DDR3 1GB/32M*32 MXM III x 2pcs
      =>SLI system
      total :2G


      What are the error messages you are seeing.

      Ans: network =>timeout waiting for packet
      (cyde:1328 , error:2 , operation:10,628 million)


      sound=>no operations reported in timeout period
      (cyde:654 , error:1 , operation:1104 million)


      There is no reason why the CPU load percentage and the RAM usage percentage should be in proportion. Especially when you consider all the possible permutations of CPUs/ RAM/ OS.

      BurnInTest 6.0 ver 1001~1007 unquestionably have this issue.

      permutations of CPUs/ RAM/ OS. still appear.

      BurnInTest 5.3 =>pass
      similar test software=>pass
      BurnInTest 6.0 ver 1007(RAM setting at Multi-Process)=>pass

      Comment


      • #4
        We haven't done any testing with 2GB video cards.

        You say you are using the video test option "All Memory Local Video Memory only". But we don't have any option with this name.


        Are you using "Local Video Memory Only" or "All available video memory"?
        You should select "Local Video Memory Only".

        Can you, in the logging preferences, turn on Activity Trace Level 2 and save the log file, then E-mail it to us.

        At this point we are suspecting the sound test (or it's device driver) might be crashing in a low RAM situation. But this is just a guess. The log might help.

        Comment


        • #5
          Turn on log will pass

          We turn on log to test=>PASS

          then we turn off log to test =>still appear Sound error

          we turn again on log to test =>PASS

          Because the test will PASS at turning on log,can not send track to you.

          Comment

          Working...
          X