Announcement

Collapse
No announcement yet.

We suspect that BurnInTest V6.0.1006 still was aggressive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • We suspect that BurnInTest V6.0.1006 still was aggressive

    We suspect that standard test RAM of BurnInTest, V6.0.1006 still was aggressive on external VGA(1G RAM) system.

    At same NB which install external VGA(1G RAM).

    1. BurnInTest, V6.0.1006(RAM setting standard)=> Appear sound and
    network error

    2. BurnInTest, V6.0.1006(RAM setting Multi_Process ) =>Pass

    3. Other analogous with BurnInTest software =>Pass

    4. BurnInTest, V5.3.=>Pass

  • #2
    Can you please narrow the problem down to the minimum test set that causes the problem, and then email us the configuration file and trace files with 1 minute periodic logging like you did last time.
    If you reduce the RAM duty cycle, does the problem not occur?

    Thanks.

    Regards,
    Ian
    Last edited by Ian (PassMark); 04-01-2009, 03:48 AM.

    Comment


    • #3
      After turn automatic logging on and running 33 minute,system will hang up.

      After turn automatic logging on and running 33 minute,system will hang up.

      Comment


      • #4
        Jesse,

        From the log files you sent us, it does not look like the RAM test is too aggressive now in terms of the amount of test RAM. The available RAM is maintained at around 200MB, so this should cause no problems.

        What is the CPU load when you run this test. If it is hard on 100% then I would suggest lowering the CPU and/or the RAM test duty cycles. We recommend that the CPU should not be hard on 100% for the entire test duration.

        Does the problem occur with Activity trace logging off. The Activity trace level 2 logging is quite significant for the 2D video memory test and will place a larger than normal load on the system.

        Regards,
        Ian

        Comment


        • #5
          We still suspect that BurnInTest V6.0.1006 was aggressive.

          It does not look like the RAM test is too aggressive.

          Ans:RAM setting at Multi_Process=>Pass , Why??
          We still suspect that BurnInTest V6.0.1006 was aggressive.

          What is the CPU load when you run this test?

          Ans: all items were defaults(50%)
          (without executing ODD, Printer,Com,Tape,Video,Plug, 3D,Paralle ,Usb )

          Does the problem occur with Activity trace logging off?

          Ans:Activity trace logging off=>only sound and network error
          Activity trace logging on=>system will hang up

          Comment


          • #6
            http://picasaweb.google.com.tw/jesse...eat=directlink

            Comment

            Working...
            X