Announcement

Collapse
No announcement yet.

Startup Error Under BartPE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Yes, I know this is a gray area, or a test.

    The Key.dat is present, but it is 0 bytes and the file is empty. I imagine this is where the license goes?

    Comment


    • #17
      The key.dat file is indeed where the license goes, so edit it under like Notepad to include your license information (i.e. user, key):

      Comment


      • #18
        FYI, in BurnInTest Pro V6.0.1002 we added the function, File->Install BurnInTest to USB drive, which asks for your key and creates all of the neccessary files either on a USB drive, or in a temporary directory to be copied to a optical disk/ BartPE plugin directory etc.

        Regards,
        Ian

        Comment


        • #19
          I noticed that change in the revision history Ian and I'm glad to see it, but I also know that Tripredacus is still using the 5.3 version.

          Comment


          • #20
            No, I'm at v6.0.1006 now. I know there is a 1007.

            OK so my issue is because I am trying to eval the product, I do not have a valid license. And the demo license isn't enough access to the product to make it run in the PE I am guessing. Is it possible to get a demo key that will let me use the product for this eval process? Ian or other Passmark employees may contact me directly via PM so I can give my corporate info. For security reasons, I do not share this info on forums tied to this username.

            Comment


            • #21
              It should work as evaluation version without a key. Maybe it is something specific to the WinPE build. If you send us an email referencing this post, I will send you a trial key. Our support email address can be found here:
              http://passmark.com/support/index.htm

              Regards,
              Ian

              Comment


              • #22
                Simply adding in the license allowed the program to launch without generating error 1. I can now continue testing and determine how to best automate it so we can use it. Thanks for your help.

                Comment

                Working...
                X