Announcement

Collapse
No announcement yet.

Burn in Test 5.3 Pro (1036) Win 32 freezes sytem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Burn in Test 5.3 Pro (1036) Win 32 freezes sytem

    Hello my name is Andreas I have the following Problem:

    My system freezes after about 1 minute after starting the Burn in Test .
    Im only starting the CPU Test and the Ram Testat load 100.

    My system is stable under other known Test Utilities.
    To see if it is a Bios issue,i changed all settings to auto ( no overclocking!)
    Vista Ultimate 32

    My system:
    Intel Q 6600
    Mainboard: Asus P5Q-E
    Ram: G-Skill DDR2 RAM 800 CL4 (2x2GB)
    Power: be Quiet 400W straight Power Dual Rail
    Multimedia Device :Asus EAH4850 1GB DDR3 memory
    Raid 0 AHCI (2x WD 640 Black Caviar 7200rpm; 32 mb)
    Chassis Raidmax: 1x80 cm ;2x 120mm vent.

    CPU Temp idle 22 C max 45 C
    GPU Temp idle 40 C max 50C

    Any suggestions ? Thank you

  • #2
    I would try swapping out your RAM.
    And / or getting a 2nd opinion on the RAM reliability using memtest86

    Comment


    • #3
      Thank you for your kind answer.
      I now tested the RAM with memtest86 3.4a iso for several hours. No errors.

      I also tested Burn in Test testing only RAM -> ok.
      Testing CPU -> ok.
      Testing both at the same time -> system freezing.

      Comment


      • #4
        I don't know if there is any easy way to isolate the problem from here.

        If you had parts available, I would swap the RAM, then re-test. The swap the CPU then retest. Then try a Windows O/S reinstall just in case it was a device driver issue. Then I would swap the motherboard and power supply. But it could be some type of subtle issue, like EMI.

        If you have no parts, (but have some time) try using only a single stick of RAM, then swapping it for the other stick.

        Comment

        Working...
        X