Announcement

Collapse
No announcement yet.

Bur-in test program will exit after run 1hr

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The system was PASS the test item by bur-in test program v5.3 build 1031.
    I did not change any driver or device, just remove test program v5.3 build 1030 and install v5.3 build 1031 under Windows XP.

    We set test time after 4320 minutes(72hours) auto stop.

    Would you please release last version by v5.3 build 1031 with me?


    Thanks!

    Test configuration as below.
    1) What hardware you have
    Intel Bearlake X38 + ICH9
    CPU: Intel Core 2 Quad CPU 2.33GHz
    RAM: Micron 1Gx2 DDR2
    VGA: nVIDIA Quadro FX5600
    HDD: HITACHI 80GBX2

    2) What test you are running in BurnInTest.
    CPU - Maths
    CPU - SIMD
    Memory
    2D Graphics
    3D Graphics
    Disk (c:
    Disk (d:
    Sound
    Network 1
    Video Playback


    3) What language the operating system is using (English or something else).
    Windows XP (X86) + SP3 English
    Last edited by timothy0025; 09-30-2008, 02:23 AM.

    Comment


    • #17
      Really ? Can you add 2 testing item (1) 2D (2) 3D in BIT 5.3 build 1031 ?
      I will try BIT 5.3 build 1031 too !

      Comment


      • #18
        We only released 5.3.1031 to Timothy. We found in our own testing that while this build improves the problem, it does not resolve the problem entirely. We are working on releasing 5.3.1032 which we believe resolves this issue.

        I will post v5.3.1032 here when it is available. Hopefully, in around 5 or 6 hours from now.

        Regards,
        Ian

        Comment


        • #19
          We believe that we have resolved this problem in V5.3.1032. We would appreciate confirmation from users that this problem is now resolved.

          The new build can be downloaded from here (for now):
          http://www.passmark.com/ftp/bitpro5....0003.debug.exe

          Based on feedback and our ongoing testing, we currently hope to make a public build available tomorrow.

          Thanks.

          Regards,
          Ian

          Comment


          • #20
            Dear Ian,

            I need current version and not debug version for bur-in test.

            Please released current version for bur-in test.

            For your side, you must be qualified the bur-in test program for test under Windows XP(SP3).


            Best Regards,
            Timothy

            Comment


            • #21
              We plan to release a public build with the correction later today. It will have been qualified on XP SP3. This correction has been confirmed working with over 40 hours of testing on XP SP3 so far. In fact our previous builds were qualified on XP SP3, but the problem reported is only seen on some systems, with a certain test combination and only after hours of testing.

              I will post here when the new build is available.

              Regards,
              Ian

              Comment


              • #22
                We have released a new public build of BurnInTest Professional 5.3.1033 that corrects this problem. Both 32-bit and 64-bit versions of BurninTest have been updated. BurnInTest Standard will be updated tomorrow.

                Please follow the links to see the updates and download the latest version of BurnInTest:
                http://www.passmark.com/products/bit.htm

                Regards,
                Ian

                Comment


                • #23
                  The standard BurnInTest build of V5.3.1033 is now also available.

                  Regards,
                  Ian

                  Comment

                  Working...
                  X