PassMark Software
Global (Go to Australian site)

Announcement

Collapse
No announcement yet.

Customised fields not available in Web Access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customised fields not available in Web Access

    I have experienced a problem with the customised fields "Test Types" and "Test Phases". I have customised the types and phases in TestLog.
    In the Web Access, my customised types and phases are correct in the readonly view. However, in the edit view, the pull-down menus show the original values for the types and phases. My customised values do not exist.

    In addition, I came across a problem with the field notes 1 and 2. It works fine in TestLog, but in the Web Access, the test case pages (edit and readonly) do not show the heading for the text fields.

    I am using TestLog version 3.0 build 1002.

  • #2
    This will be fixed in the next release, which should be ready in the next day or two, the file that stores the customised values isn't being opened correctly by the web version so the the only values available are the original values.

    Comment


    • #3
      Originally posted by gseeli View Post
      In addition, I came across a problem with the field notes 1 and 2. It works fine in TestLog, but in the Web Access, the test case pages (edit and readonly) do not show the heading for the text fields.

      I am using TestLog version 3.0 build 1002.
      I have a problem with the notes fields also. I renamed my notes fields 1 and 2 to "Clarifications" and "Test Data," respectively. When I view my project test cases in Test Log (under the Project Test Cases folder), those customized headings are displayed correctly. But when I create a test detail report, it shows "Notes Field 1" and "Notes Field 2" instead. I just installed build 1003 this morning and am still having this issue.

      Comment

      Working...
      X