PDA

View Full Version : Motherboard failure after benchmarking



Ugster
05-08-2006, 03:41 PM
I tried the passmark software (5.1) on a system and it passed the tests. When I went to turn the system on again the next day, the power went through the mobo but no image was sent to the monitor. I was using a high end Asus mobo (A8N32) and a Geforce 6800 PCI-E card. I phoned Asus who went through a series of tests (new graphics card, RAM etc) and pronounced the mobo dead. I sent it back to Ebuyer who also said the mobo was dead.

They then sent me a new Asus mobo (different model though A8N premium) and I rebuilt system with this. It was up and running perfectly for 2 hours whilst software was installed, updated and tested and rebooted a few times. Then I ran the burnin test (5.1) and it passed. I shut the system down for a couple of hours then rebooted and, as before, no graphics.

Anyone ever come accross this before? Any ideas?

David (PassMark)
05-09-2006, 04:05 AM
Well at least it failed before you put the machine to serious use and while to board was under warranty. :-)

We haven't seen this behaviour before, but it might be,

1) A bad power supply or power spikes blowing up the MB

2) A design or component flaw with the MB's. e.g. a capacitor that only fails after being heated and cooled a few times.


ASUS Taiwan have purchased a several copies of our BurnInTest software, so there are at least a few people within ASUS that use it.

---
David

Ugster
05-09-2006, 08:02 AM
Many thanks David. I think a bad power supply may be the answer, I'll order another along with a new MB today.